Anzeigen
logo
... die Triathlon TV-Sendung!
Allg. Garmin GPS Problem - triathlon-szene.de | Europas aktivstes Triathlon Forum
Zurück   triathlon-szene.de | Europas aktivstes Triathlon Forum > Ausrüstung, Material, Bücher > Material: Laufen

Antwort
 
Themen-Optionen Thema durchsuchen
Alt 08.05.2019, 20:29   #1
mrtomo
Szenekenner
 
Benutzerbild von mrtomo
 
Registriert seit: 31.07.2016
Ort: Augsburg
Beiträge: 340
Allg. Garmin GPS Problem

Hallo in die Runde.
Nachdem ich auf Strava in den letzten Tagen gemerkt habe, dass öfters die Wörter Garmin, GPS und Probleme in der Einheit vorhanden waren und ich heute auch 30 Minuten ohne GPS unterwegs war, wollte ich auch einmal hier in die Runde fragen:
Hat jemand derzeit Probleme mit dem Garmin GPS Signal oder dauert es verhältnismäßig lange dieses zu finden ?
Sofern ein Workaround oder eine Lösung vorhanden sind würde ich mich über eine Verlinkung oder Beschreibung dieser freuen.

Updates: Habe heute meine Garmin 920 extra an meinen PC gesteckt und mit Garmin Express nach Updates gesucht. War leider keines vorhanden.
Modelle: Laut Strava-Kommentaren: 935, Vivoactive (älteres Baujahr), 920xt.

Meine Überlegung war der eventuelle Datenüberlauf in der GPS Programmierlogik. Aber das hätte doch gepatched werden können.

Vielen Dank für eure Hilfe schonmal im Voraus.
Tom

ps. Böse Zungen könnten behaupten, dass der Verkauf neuer Garmin-Uhren angekurbelt werden soll.
__________________
Managing Master, Triathlon and Friends.
@tomhohenadl - tomhohenadl.de
Der professionelle Altersklassen Athlet
mrtomo ist offline   Mit Zitat antworten
Alt 08.05.2019, 20:32   #2
Thorsten
Szenekenner
 
Benutzerbild von Thorsten
 
Registriert seit: 03.03.2007
Ort: Wetterau
Beiträge: 14.990
Oh, dann haben sie wohl das Potenzial vergessen, den Besitzern alter 910er auch endlich mal eine neue Uhr anzudrehen . Die lief nämlich bei mir heute problemlos, genauso wie gestern der Edge 1000.

P.S. das Week-Zero-Problem hätte laut deinem Link vor einem Monat auftreten sollen/können, aber nicht dieser Woche.
__________________
Würde ich dieses Leben ernst nehmen, käme es sich verarscht vor.
Thorsten ist offline   Mit Zitat antworten
Alt 08.05.2019, 20:35   #3
Trillerpfeife
Szenekenner
 
Registriert seit: 24.01.2016
Beiträge: 2.570
Zitat:
Zitat von Thorsten Beitrag anzeigen
Oh, dann haben sie wohl das Potenzial vergessen, den Besitzern alter 910er auch endlich mal eine neue Uhr anzudrehen . Die lief nämlich bei mir heute problemlos, genauso wie gestern der Edge 1000.
dafür schaffe ich es nicht mehr meinen 820 über Bluetooth mit dem Handy zu verbinden.




Als ernsthafte Antwort würde ich vielleich GPS Probleme aufgrund des schlechten Wetters oder der Blätter an den Bäumen vermuten. Soll es ja geben.
Trillerpfeife ist offline   Mit Zitat antworten
Alt 08.05.2019, 20:36   #4
mrtomo
Szenekenner
 
Benutzerbild von mrtomo
 
Registriert seit: 31.07.2016
Ort: Augsburg
Beiträge: 340
Zitat:
Zitat von Thorsten Beitrag anzeigen
Oh, dann haben sie wohl das Potenzial vergessen, den Besitzern alter 910er auch endlich mal eine neue Uhr anzudrehen . Die lief nämlich bei mir heute problemlos, genauso wie gestern der Edge 1000.

P.S. das Week-Zero-Problem hätte laut deinem Link vor einem Monat auftreten sollen/können, aber nicht dieser Woche.
Oder diese Kategorie an Nutzern kategorisch ausgeschlossen.
Das komische Bauchgefühl bei mir ist, dass ich mich tatsächlich erst mit einer 735 anfreunden wollte
Und das mit dem Week Zero war in Google der einzige einigermaßen plausible Grund. Ansonsten war alles von vor über einem Jahr.

Zitat:
Zitat von Trillerpfeife Beitrag anzeigen
Als ernsthafte Antwort würde ich vielleich GPS Probleme aufgrund des schlechten Wetters oder der Blätter an den Bäumen vermuten. Soll es ja geben.
Hatte ich mit der Forerunner auch schon. Trotzdem hat das nie mehr als 3-4 Minuten gedauert bis am Ende ein Signal da war. 30 Minuten ist da für mich ein deutlicher Ausreißer in eine schlechte Richtung. Und wenn 4 von 4 unter Bäumen gerannt sind und diese Probleme haben, dann ist das doch ein etwas größerer Zufall.
__________________
Managing Master, Triathlon and Friends.
@tomhohenadl - tomhohenadl.de
Der professionelle Altersklassen Athlet
mrtomo ist offline   Mit Zitat antworten
Alt 08.05.2019, 20:38   #5
ritzelfitzel
Szenekenner
 
Benutzerbild von ritzelfitzel
 
Registriert seit: 08.11.2014
Beiträge: 1.896
Speichert die 920xt alle Einheiten oder werden die nach und nach gelöscht? (Wie es bei meiner Fenix ist weiss ich nicht.)

Hatte aber bei einer früheren Forerunner mal das Problem und es konnte behoben werden, indem ich das Ding an den PC anschloss und alle Aktivitäten im entsprechenden Ordner (die ja bereits auf Garmin Connect hochgeladen waren) gelöscht habe. Danach war das GPS-Signal Finden signifikant verbessert.
ritzelfitzel ist offline   Mit Zitat antworten
Alt 08.05.2019, 21:07   #6
xeta
Szenekenner
 
Registriert seit: 29.12.2016
Ort: Wien
Beiträge: 127
https://www.dcrainmaker.com/2019/04/...april-6th.html

Der Überlauf sollte es nicht sein....
__________________
Das andere Hobby http://xeta.at
xeta ist offline   Mit Zitat antworten
Alt 09.05.2019, 05:30   #7
ph1l
Szenekenner
 
Registriert seit: 19.04.2013
Beiträge: 843
Garmin 935 & 520 funktionieren tiptop
ph1l ist offline   Mit Zitat antworten
Alt 09.05.2019, 06:54   #8
dandelo
Ist alles so schön bunt hier!
 
Registriert seit: 20.05.2018
Beiträge: 11
Hi, also ich habe die 735xt Uhr und damit häufiger GPS-Aussetzer. Diese sind meist nur im Bereich einer Minute, aber beim Laufen doch teilweise sehr nervig. Es spielt dabei keine Rolle ob ich nur normales GPs oder GPS+Glonass eingestellt habe. Es kann (und wird wahrscheinlich) die Umgebung mit schuld sein (Bäume, Berge/ ich laufe primär im recht breiten, aber dennoch von hohen Bergen umgebenen Loisachtal bei Garmisch).
Bluetooth Verbindungsprobleme mit dem neuen 520er Plus und meinem Handy habe ich auch öfter. Mag aber am etwas älteren Handymodell liegen....
Achja, es dauert ca. 5 min in Bewegung, bis ich ein GPS Signal mit der 735er Uhr habe...
Grüße
dandelo ist offline   Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Alle Zeitangaben in WEZ +1. Es ist jetzt 02:42 Uhr.

Anzeige:
Anzeige:
Shops
Wiggle Onlineshop
Wiggle Onlineshop
Anzeige:

Powered by vBulletin Version 3.6.1 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.