triathlon-szene.de |  Europas aktivstes Triathlon  Forum

triathlon-szene.de | Europas aktivstes Triathlon Forum (https://www.triathlon-szene.de/forum/index.php)
-   Radfahren (https://www.triathlon-szene.de/forum/forumdisplay.php?f=13)
-   -   Zwift (https://www.triathlon-szene.de/forum/showthread.php?t=40553)

Benni1983 11.04.2022 21:34

Zitat:

Zitat von fras13 (Beitrag 1655245)
Moin, woran kann es liegen, wenn ich auf Zwift ohne Widerstand kurbel?

95er Trittfrequenz mit großem Kettenblatt und nur 40-50Watt???:-((

So etwas ähnliches hatte ich auch mal.

Meine Lösung war:
-Zwift workout pausieren
-Stecker an Rolle ziehen
-Stecker wieder rein
-Rolle neu mit Zwift koppeln

Dann ging es wieder

fras13 12.04.2022 06:19

Zitat:

Zitat von Antracis (Beitrag 1655247)
Vielleicht bisserl mehr Infos ? Welche Setup nutzt Du ?

Zu meinem Setup:

Tacx Neo 2 T (seit Dez.21)
Apple TV - am LAN-Kabel - an Devolo-Steckdose
Zwift Companion am Handy über WLAN
(Musik über Bluetooth auf die Lautsprecher)

Apple TV geht ja nur über Bluetooth, daher schalte ich zunächst Zwift ein,
die Verbindung zum Lautsprecher erst später.

Ich hatte das jetzt 2x, so im Abstand von 4-6 Wochen.
Zwift habe ich gestern Abend mehrfach neu gestartet, Apple TV auch komplett ausgeschaltet, den Strom vom System genommen, nach Minuten wieder neu gestartet... Meine Trainingsaufzeichnung mache ich immer direkt auf der Garmin. Als diese gestern gar keine Geschwindigkeit/ Kilometer anzeigte, habe ich entnervt abgebrochen...:Nee:

Michael Skjoldborg 12.04.2022 10:15

Zitat:

Zitat von Koschier_Marco (Beitrag 1655226)
Die TP Einheiten sind seit dem Update bei TP nicht mehr auf Zwift, habe nur ich dieses Problem..

Hatte ich auch, musst du auf zwift.com wieder unter "Account" - "Connections" auf "Connect" setzen.

Bis denne, Michael

Koschier_Marco 12.04.2022 14:50

Zitat:

Zitat von Michael Skjoldborg (Beitrag 1655306)
Hatte ich auch, musst du auf zwift.com wieder unter "Account" - "Connections" auf "Connect" setzen.

Bis denne, Michael

Bingo das wars danke

triduma 12.04.2022 21:45

Zitat:

Zitat von fras13 (Beitrag 1655245)
Moin, woran kann es liegen, wenn ich auf Zwift ohne Widerstand kurbel?

95er Trittfrequenz mit großem Kettenblatt und nur 40-50Watt???:-((

Ich denke ehr das liegt nicht an Zwift sondern am Neo.
Hast du schon mal mit der Tacx App getestet ob der Neo überhaupt mehr Wiederstand erzeugen kann.

fras13 13.04.2022 08:17

Hi,

gestern Abend habe ich es noch einmal probiert: 267W steht bei Garmin als max. Leistung in der Aufzeichnung, aber gestern war auch wieder alles in Ordnung.

Aufpassen muss ich, dass ich die Garmin fenix erst in den Sportmodus wechsle, nachdem Zwift den HF-Gurt (über BT) gefunden hat. Der Polar H10 kann ja nach dem letzten Update BT und Ant+. Andersherum klappts nicht, da findet Zwift den Pulsgurt nicht.

Koschier_Marco 14.04.2022 06:51

Zitat:

Zitat von triduma (Beitrag 1655430)
Ich denke ehr das liegt nicht an Zwift sondern am Neo.
Hast du schon mal mit der Tacx App getestet ob der Neo überhaupt mehr Wiederstand erzeugen kann.

gleiches Problem FLux kein Widerstand liegt am Flux hoffentlich lässt sich das richten

Antracis 14.04.2022 18:06

Ich kenne jemanden, da war es auch der Neo 2, der einfach defekt war. Wurde dann von Tacx/Garmin getauscht. Hat lange gedauert, aber geholfen. Wenn das noch öfters auftritt, würde ich den Garminservice Kontakten.


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:51 Uhr.

Powered by vBulletin Version 3.6.1 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.